Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - comanche1313

Pages: [1] 2 3 ... 5
1
Internet Support / Re: Slow speeds
« on: January 13, 2016, 04:56:37 PM »
I removed the router and still crap speeds.

2
Internet Support / Re: Slow speeds
« on: January 13, 2016, 04:48:54 PM »
I dont have an internal splitter. It does this crap every winter. I come on here and complain and once it warms up out sideit goes away.

3
Internet Support / Re: Very Slow Internet 35811
« on: January 13, 2016, 04:46:45 PM »
I live in the same area. Mine has been doing this for a week now. I doubt we see anything done about it.

4
Internet Support / Re: Slow speeds
« on: January 09, 2016, 04:29:30 PM »
Was talking to my next door neighbor and they seem to b having the same problem as I am. Said they did a speed test a little while ago and are getting 1.8mb. So do you think his is still a problem in my house and not on your end?

5
Internet Support / Re: Slow speeds
« on: January 08, 2016, 10:55:32 PM »
Alright the wet weather slow down again. I guess I will have to climb th damn pole and change the cable running to the house myself.

6
Internet Support / Re: Slow speeds
« on: January 06, 2016, 11:27:16 PM »
I can do it to satisfy you but it never makes a difference. I have replaced the coax inside the house but as I have said before it only seems to do this when it rains a lot and I don't have leaks in my house to cause the issue.

7
Internet Support / Slow speeds
« on: January 06, 2016, 10:21:17 PM »
Why is it every winter and the ground is wet I have slow speeds. Any time I have reported this nothing gets done. Right now I am paying for 100mb and getting 1.2 right now. Up load sowers are fine but download is terrible. It has to be the cable in the ground from the pole to the house. Once it dries out it is fine.

8
Internet Support / News Groups
« on: September 13, 2015, 10:19:01 PM »
I signed up for supernews this evening and now the site is down when I use mediacom to access. Do you guys block these services?

9
Internet Support / Re: Internet out 35810
« on: July 17, 2015, 12:27:37 PM »
Looks like we are back up and running.

10
Internet Support / Modem keeps restarting
« on: June 28, 2015, 09:15:57 AM »
ever sense we had heavy rain Saturday my modem just keeps restarting.

11
Internet Support / Re: new modem setup
« on: March 15, 2015, 12:24:37 PM »
Had to reboot a couple if times but it came up so I could finish it. Thanks for the fast reply.

12
Internet Support / new modem setup
« on: March 15, 2015, 12:06:42 PM »
I bought a new modem. How do I get it configured?

13
Internet Support / Mediacom search
« on: March 03, 2015, 08:39:27 PM »
How do I get rid of Mediacom search that had taken over?

14
Internet Support / Re: down again
« on: February 17, 2015, 06:49:30 PM »
I just unplugged them both modem and router and it seems to be working now. My apologies I guess it was something on my end. Feel free to delete this post.

15
Internet Support / Re: down again
« on: February 17, 2015, 06:39:22 PM »
Just says resolving host and then dies and displays a blank page. Wife said it has been like this all day.

16
Internet Support / Re: Someone want to explain this to me Please?
« on: February 17, 2015, 06:30:09 PM »
Mine is doing the same thing here in huntsville. Looking at what yours UA doing and mine I would say Mediacom has a proxy issue somewhere. At the bottom of your browser does that t say trying to relsove host?

17
Internet Support / down again
« on: February 17, 2015, 06:24:25 PM »
This is starting get stupid. You guys call to let me know they did work my area to improve problems. Now the problem is I'm connected all green lights on but can not connect to any site.

18
Internet Support / Re: up and down
« on: February 10, 2015, 03:26:33 PM »
Yes I would like for them to come check everything outside.

19
Internet Support / Re: up and down
« on: February 10, 2015, 01:05:47 PM »
So the problem is no way outside?

20
Internet Support / Re: up and down
« on: February 09, 2015, 09:17:46 PM »
I just don't understand why the modem keeps restarting. The last Tim it kept doing this I was told there was a problem because of some up grades to the servers. Now it is doing it again. I guess send someone and have them check outside the house. Don't want anyone coming in when I am not home.

Pages: [1] 2 3 ... 5